Please support us!
Adblocker detected :(
Please allow ads on this site, We show some ads on this site to pay server costing. Thank you! 🙏

Reload this page after enabling ads!

Thank You For Visiting
Please wait a fews seconds...
DESCRIPTION FILE
[E2 Skin] Novaler-S-Xtra-FHD ''depends on xtraevent'' v1.8 (.ipk) - 23.03.2022 - It is compatible with python 2 and python 3 - it is compatible and tested with these images: Openpli 8.1 , Openatv 6.4 , Openatv 7.0 , Egami 9 , Egami 10 , Openspa 7.5, Pure2 6.5