Sat Files Logo

ENIGMA 2 DIRECTORY

SEARCH

Search
ENIGMA 2 Multi-EPG-Vali-Mod-for-DreamOS

Multi EPG Vali Mod for DreamOS - 2018.11.03 - *** Hier die Liste meiner Änderungen: - Aufruf auch über Plugin-Browser möglich - Integration der picons - Darstellung der Timer als Bannerlinie mit Vor-/Nachlaufzeit möglich (unterschiedliche Farben) - Einstellung im Setup - grün-lang = neuer Autotimer (wenn der AutoTimer installiert ist) - Menü = Setup - PVR-Taste = Suche und Springe zur nächsten Sendung (EPG-Suche anhand der aktuell gewählten) - Audio-Taste =Suche mit EPG-Search-Plugin (EPG-Suche anhand der aktuell gewählten) - Rec-Taste = Timer de-/aktivieren - kein Entfernen - TV-Taste = Youtube-Trailer für selektierte Sendung (über Plugin YTTrailer - wenn installiert) - Radio-Taste = öffne die Timerliste - rechts/links neben der "0" = 1 Tag vor/zurück blättern - Taste 8/0 eine Seite hoch/runter blättern - Taste 7/9 eine Seite nach links/rechts blättern - bei "Timer entfernen" bei laufenden Timern mit Rückfrage, ob auch die Aufnahme gelöscht werden soll - beim Schließen des Plugin werden die Timerzeiten mit den EPG-Zeiten abgeglichen und es wird ggf. eine Meldung ausgegeben, dass die Timerzeiten vom EPG abweichen (als Option im Setup) - Unterstützung für FullHD-Screens - Tasten "<" und ">" (Senderwechsel) neben der "0" funktionieren jetzt im Einfach-EPG - SeriesPlugin-Infoscreen zur ausgewählten Sendung über Text-Taste (wenn SeriesPlugin installiert ist) *** Änderungen Version 0.3d (03.11.2018): - Doppelklick auf "Info" aus dem TV-Modus öffnet direkt den EventView-Screen und schließt diesen jetzt später direkt - (man kommt dann direkt zum TV-Modus zurück und muss nicht noch extra das MultiEPG MV-Plugin beenden) - Dazu muss das Öffnen des MultiEPG MV aber mit einem Quickbutton-Plugin auf die "Info"-Taste gelegt werden - neue Setup-Option, ab welcher Abweichung (in Minuten) der Hinweis zum Timer-Check angezeigt werden soll - (da man meist einen Vor-/Nachlauf hat, ist eine geringe Abweichung nicht so relevant, default =1 - wie bisher) - das deb-Paket erfordert jetzt "nur" die Image-Version 4.3.1-r23

Nov.12.2018 01:48

Encryption

 
 
Top